Autor Tema: SE ME CRASHE A LA MITAD DE LA DESCARGA Y VA MUY LENTA  (Leído 98 veces)

Abril 30, 2017, 10:40:04 pm
Leído 98 veces

flanders12342

Trata de que cuando voy a la mitad de la descarga se me crashea y entonces me salta un cartel que tal archivo no me lo descarga o algo asi y me pone reintentar, omitir o cancelar dandole a cualquier boton se me traba un segundo y se me cierra "ha dejado de funcionar" tambien eso va muy lento la descarga y eso que aqui donde tengo me va a 3mb de velocidad... necesito ayuda gracias. no he sacado foto porque lo intente otros dias ...

Abril 30, 2017, 11:43:36 pm
Respuesta #1

AdriánT95

¡Hola!

Sobre el tema de la descarga es normal, a mi también me tardó lo suyo y eso que yo tengo contratados 50mb de velocidad  :'(, así que hay que tener sobretodo paciencia para instalarlo.

Sobre eso del crasheo, una persona también me contó que le pasó y pudo solucionarlo tras varios intentos. Pero antes, me gustaría asegurarme de que lo estás haciendo bien: El instalador lo debes bajar de aquí y ejecutar el FreeSO Installer.exe. Y sobretodo luego debes seleccionar la opción "Install Global Server Edition" que es la que actualmente funciona  ;)

Si sigues teniendo problemas, te recomiendo unirte al Discord de FreeSO ya que aquí no hay demasiada actividad y seguramente ahí te podrán responder antes  ;)

Mayo 02, 2017, 10:01:42 pm
Respuesta #2

La Planta Vaca Gurú

  • *
  • Infante
  • Mensajes: 2
  • Me gustan: 1
  • Reputación: +0/-0
  • Hola! Soy La Planta Vaca Gurú... Diviértete
    • Ver Perfil
hola! hay dos cosas que necesitas saber...  1. La Descarga depende de tu internet  ;) y 2. para solucionar el error del crasheo descarga e instala Net.Framework 4.6.2 y luego ejecuta como administador  ::) y supongo que se te debe arreglar